Your Universal Remote Control Center
RemoteCentral.com
Complete Control by URC Forum - View Post
Previous section Next section Previous page Next page Up level
Up level
The following page was printed from RemoteCentral.com:

Login:
Pass:
 
 

Page 4 of 18
Topic:
MX-810/MX-880 Custom Icons Tutorial
This thread has 259 replies. Displaying posts 46 through 60.
Post 46 made on Friday January 18, 2008 at 11:25
dalto
Long Time Member
Joined:
Posts:
July 2005
435
On January 17, 2008 at 22:42, Vince Valenti said...
smg669, I agree with your post. I don't think there is
a way to re-arrange your favorite icons either.

The only way I have found to rearrange them is to edit the activity.
Post 47 made on Friday January 18, 2008 at 20:46
Vince Valenti
Lurking Member
Joined:
Posts:
January 2008
6
On January 18, 2008 at 11:25, dalto said...
The only way I have found to rearrange them is to edit
the activity.

Can you elaborate? Are you able to drag them around?
Post 48 made on Friday January 18, 2008 at 21:30
dalto
Long Time Member
Joined:
Posts:
July 2005
435
On January 18, 2008 at 20:46, Vince Valenti said...
Can you elaborate? Are you able to drag them around?

No, you can't drag them around but you can replace them.
Post 49 made on Saturday January 19, 2008 at 05:59
havok2022
Long Time Member
Joined:
Posts:
June 2007
46
I follow the steps, but I don't see the "blank" tab you are talking about. I wan't to add a button with no caption and a transparent background as you did but I seem to be missing something.

Also, I would love those custom Tivo icons if you don't mind sharing. [email protected]
Post 50 made on Saturday January 19, 2008 at 14:08
BFINN
Long Time Member
Joined:
Posts:
April 2003
107
I agree that the favorite's section definately needs some tweaking- at least let us rearrange the icons once they have been originaly placed, wthout having to delete and start over.

I too would be interested in your file if you would be so kind to email it to me @ [email protected]. Nice work
Post 51 made on Saturday January 19, 2008 at 15:29
dalto
Long Time Member
Joined:
Posts:
July 2005
435
On January 19, 2008 at 05:59, havok2022 said...
I follow the steps, but I don't see the "blank" tab you
are talking about. I wan't to add a button with no caption
and a transparent background as you did but I seem to
be missing something.

Also, I would love those custom Tivo icons if you don't
mind sharing. [email protected]

Havok,

You need to make sure your activity is called Favorites.(Note that it must be plural)

So, to clarify:

Click Activities
Put the word Favorites in the box
Click Add
Click Next

The blank tab will be on the left side about half way up the screen.
Post 52 made on Sunday January 20, 2008 at 00:24
smg669
Long Time Member
Joined:
Posts:
October 2003
61
I've done up two custom Favorites screens, for my Cable Box and my Media Center. Here are the layouts. I've had to create a bunch of Canadian station buttons. If anyone is interested in these let me know and I'll try to host them somewhere.

If you're creating your own buttons, I would recommend Wikipedia as an easy way to get either transparent PNGs or SVG files of station logos.

Image Hosted by ImageShack.
</div></td></tr>
</table>
<table width=
Post 53 made on Sunday January 20, 2008 at 13:50
Johnny Canuck
Long Time Member
Joined:
Posts:
January 2003
261
I've made a few station icons for XM that weren't already there or in Vince's great package (these are in .png format so you can just right click them to save them for use in ProWizard if you like any of them):



Also made a few Canadian TV stations as well:




A few of the TV ones were first attempts and aren't as good as some of the later ones. I will probably redo them. Hopefully Daniel gets around to a file area for MX-810 (and 980) graphics.

Last edited by Johnny Canuck on January 20, 2008 22:30.
Post 54 made on Sunday January 20, 2008 at 21:21
bm9000
Lurking Member
Joined:
Posts:
January 2008
7
Hi, I have made a few custom logos for my 810 But they seem to have a white back ground, as the ones that are stock ones have the blue back ground of the remote. I guess i do not know why they are appearing that way. I made the Icons in the 67x50 as they seemed to cover the stock White button. But when i copy the new logo over the stock white one it will show up in the software but when i load it to the remote it will cover the blue back ground.
Post 55 made on Sunday January 20, 2008 at 21:35
Darnitol
Universal Remote Control Inc.
Joined:
Posts:
June 1999
2,042
Logos should be created and saved in PNG format, using 32-bit alpha transparency. This allows the logo to blend in with any background, whether it's a color or a photo.

Best regards,
Dale
I'm a member of the Remote Central community, just like you! My comments here are my own, and in no way express the opinions, policies, or plans of Universal Remote Control, Inc.
Post 56 made on Sunday January 20, 2008 at 21:40
bm9000
Lurking Member
Joined:
Posts:
January 2008
7
Hi, I have saved them in a PNG file format, But when i paste them over a Blank white button. they will not show blue back ground. I used gimp picture editor program. I resized the photo and saved them as PNG.
Post 57 made on Sunday January 20, 2008 at 21:55
Johnny Canuck
Long Time Member
Joined:
Posts:
January 2003
261
Are these custom station logos? Or activity logos?

Activity logos should be saved with no background at all. The button image is in the elements sub-directory of the theme you are using. Station logos are done with the button image as part of the .png as I did above and Vince and dalto did in their posts.
Post 58 made on Sunday January 20, 2008 at 22:41
bm9000
Lurking Member
Joined:
Posts:
January 2008
7
They are TV favorites, in the activities. I did try and save them as they were sized as 88x59 and in PNG. They show up in the Software but them i loaded them they show flat.
I guess i am not sure what i am doing wrong.
Post 59 made on Sunday January 20, 2008 at 23:14
dalto
Long Time Member
Joined:
Posts:
July 2005
435
You need to give them a transparent background if they do not already have one. If the source image does not have a transparent background you need to replace it with a transparent background.
Post 60 made on Sunday January 20, 2008 at 23:17
Johnny Canuck
Long Time Member
Joined:
Posts:
January 2003
261
I use Paint.NET not gimp, but the principle should be the same. Make your logo background transparent so it looks like this:



Then open one of the blank buttons in the /stationlogo/locals folder and paste your transparent logo as a new layer over the blank:



Then save the file with a new filename in your /stationlogo/locals folder and you're all set. You might also want to play with GuiFX's Logo Tools which is freeware which can automate some of this for you (you still need to edit the logo into a transparent .png but integrating it onto the button can be done automatically).

Last edited by Johnny Canuck on January 21, 2008 01:23.
Find in this thread:
Page 4 of 18


Jump to


Protected Feature Before you can reply to a message...
You must first register for a Remote Central user account - it's fast and free! Or, if you already have an account, please login now.

Please read the following: Unsolicited commercial advertisements are absolutely not permitted on this forum. Other private buy & sell messages should be posted to our Marketplace. For information on how to advertise your service or product click here. Remote Central reserves the right to remove or modify any post that is deemed inappropriate.

Hosting Services by ipHouse