Your Universal Remote Control Center
Philips Pronto NG Family Forum - View Post
Up level
Up level
The following page was printed from


Original thread:
Post 158 made on Wednesday November 16, 2005 at 14:09
David VO
Lurking Member
October 2003
On 11/01/05 13:05 ET, David VO said...
Just bought a refurb 3000 from
= $152.63

Downloaded firmware ver. 3.6.7 from
= Free

Uploaded firmware ver. 3.6.7 to TSU3000 = Free

Reading this thread afterwards = Priceless

Now I can't get past the first calibration point.
My remote is a paperweight.

Luckily Philips issued a return pickup and my
card will be credited the full amount.

See more here : [Link:]

My account was credited and I immediately ordered a second refurbed tsu3000.

It worked for about two hours. For the most part it is completely dead. Software was not updated. Came with ver. 3.1.9 and seemed fine at first. Downloaded my pcf to it, made some changes. I even used it for few moments. Came back to it later to find it dead. No hard buttons, nothing. Let it sit overnight, plugged in the battery in the morning.....beep, beep. ALIVE, but only for about two seconds. It has done that twice. Tried fresh batteries, fully charged battery pack to no avail.

If it weren't for the 80+ hours in my pcf I would give up on this POS, but my time is too valuable to me so I guess I'll try a third refurb.


David VO

Hosting Services by ipHouse