Your Universal Remote Control Center
RemoteCentral.com
Philips Pronto NG Family Forum - View Post
Up level
Up level
The following page was printed from RemoteCentral.com:

Login:
Pass:
 
 

Original thread:
Post 1 made on Tuesday June 7, 2005 at 01:23
moishe
Lurking Member
Joined:
Posts:
June 2005
4
[ Please see my update below ]

Yesterday morning I used my Pronto with no problems.
At night the touch screen stoped responding.
All hard buttons work fine.
The unit was never droped or abused.
The only thing I noticed in the past was when the battery gets to 2 bars, sometimes Pronto reboots sporadically. I was blaming my custom .pcf file or programming. As no physical harm was done, I immediately suspected custom configuration problem. Alas .. neither reset button, nor re-loading the file, nor flushing with the latest firmware helped.
Now I was stucked with the callibration screen ...

I have called Phillips but the word of wisdom was "press the reset button". I can't find the original receipt and send it to Phillips. I'm using hte unit for 6-8 month, but bought it more than a year ago and just had no time to program it.

Tonight after work I touched the screen and .... It lighted up ! I was WOW ! Too bad It responded only to 2 corners of calibration and then touchscreen locked up again.
I went outside, bought fresh batteries and .... It worked ... for 2 minutes. Just enough to calibrate and play with new default setup a bit ... dead again. Same thing - everything but the touchscreen.

[ Update ] ( July 3, 2005 )

So I am back :-(
Actually my Pronto is ...
The remote worked for 30 days or so.
I sent the following e-mail to Philips:

To: Prontoteam@philips.com

Dear folks at Philips !

My Pronto was purchased year and a half ago.
It worked fine untill this June, when one day the touchscreen stoped responding to a touch.
All hard buttons working fine. Not the touchscreen.
I pulled out the battery and let the unit sit for a day ro two.
Put the battery back in - works fine.
Not for too long - just about a month.

I placed a call with Philips tech support, but the best advise I could get is "press the reset button" and "send the unit to us".

I did the reset. I also upgraded the firmware to the latest V3.6.7 after the problem started - no luck.

Please read the thread I started on
[Link: remotecentral.com]

It looks like I am not the only one with this problem.
This seems to be an epidemic :-(

Under the back cover, next ot the battery compartment I see a white label with 3 rows of digits.
TSU3000/01
3104 207 13411
0P09 0349 00992 C3

Please advise on any possible solution.

Regards.

This message was edited by moishe on 07/03/05 12:50 ET.


Hosting Services by ipHouse