Your Universal Remote Control Center
Philips iPronto Forum - View Post
Up level
Up level
The following page was printed from


Original thread:
Post 2 made on Friday December 17, 2004 at 06:10
Long Time Member
February 2003
Sounds like it's the WiFi setting on iPronto rather than the server to me. Check that the SSID is still the correct one for your network, and remember it's case sensitive. Then try switching the iPronto back to DHCP assigned IP, just in case. At least it would let you complete the update before going back to trying out a static IP. Also, make sure the IP address you are assigning is in the range allocated to your router. If you have the correct SSID and DHCP enabled with no WEP, then you should be able to access the network. From there, just change one thing at a time so you know exactly where the problem is when something stops working. If you continue to have WEP problems, you could try using MAC filtering instead.

Hosting Services by ipHouse