Your Universal Remote Control Center
Philips iPronto Forum - View Post
Up level
Up level
The following page was printed from


Original thread:
Post 1 made on Sunday April 10, 2005 at 09:21
Lurking Member
March 2005
I have recently bought a ipronto with Netx. I have spent ages setting it up, codes, screens etc, and having done everything I can think of and am supposed to, set to RF, configure the Netx with the irponto, it doesnt work.

The IR does, the Netx will go into configuration mode, the Ipronto goes into configuration mode, they seem to set each other up properley, and when the Ipronto leaves the config mode the netx lights flash as they should.

However. there is a screen on the irponto that is to do with the Netx before you go into config, that looks like it should be populated with data, perhaps a list of all the Netx's it detects, but on mine it remains clean of any data.

Should this show me the settings, or is it meant to be blank.

I am suspiscious that my netx has never worked properly and is brocken out of the box. The instructions seem to simple and sparse to be any use. I have done everything in the order in the book, as far as I know.

Any advice would be useful and much appreciated.

I have had normal prontos prior to this, all worked and were set up OK by me.

Thank you

Hosting Services by ipHouse