Your Universal Remote Control Center
Philips iPronto Forum - View Post
Up level
Up level
The following page was printed from


Original thread:
Post 1 made on Saturday April 23, 2005 at 11:01
Peter Jarrett
Lurking Member
April 2005
I was having a lot of problems with freezing, often had to press the reset button six times an evening and it seemed to be getting worse. Finally after one reset it rebooted and got as far as the expanding "O" and stuck there. I tried every possible combination of powering down and resetting, all to no avail, same thing.

So I powered it down for a while and removed the wi fi card and plugged the battery in. Same thing got to the expanding "O" and went no further. I powerd down for a while and firmly reinserted the card and plugged the battery back in. It booted normally as if nothing had happened! And so far in three days it has worked perfectly.

Maybe there was a poor connection on the card. This is worth a try.

Good luck all.

Hosting Services by ipHouse