Your Universal Remote Control Center
RemoteCentral.com
Custom Installers' Lounge Forum - View Post
Up level
Up level
The following page was printed from RemoteCentral.com:

Login:
Pass:
 
 

Original thread:
Post 7 made on Sunday September 13, 2020 at 11:14
IRkiller
Advanced Member
Joined:
Posts:
May 2012
895

Which APs are you using? I have not had good luck with LRs; mostly stick to AC Pro, AC M, Nanp HD and the newer FlexHD

Tuning wifi channels/power settings with an analyzer? Fast roaming should be off by default and channel spacing set to HT20 for 2.4 and VHT40 for 5 (also defaults)

We exclusively use the AC Pro's. On friday, our distributor gave us a number of a dealer in another city that uses tons of Ubiquiti. I called him and he had plenty to say about our situation and described the problem with Ubi + Apple. He told us a solution and we were able to implement it remotely. He suggested we separate the 2.4 and the 5 bands. For testing we named the 5g "apple network" and the 2.4 "aux network" (we'll come up with a better naming scheme later). Sure enough this solved the problem at a site where idevices were letting go, not connecting, etc. He also stated this is an issue with newer apple devices which does seem to be the case here.

This is completely counter to our SoP concerning wifi setups. As old engenius dealers, we were taught to 1) combine the names. 2) knock 2.4 to 20hz only + 5 to 40hz only. 3) use aes encryption. We have ~300 of those AP's in the air over the last 6 years with zero issues.
how in the hell does ernie make money?


Hosting Services by ipHouse