Your Universal Remote Control Center
RemoteCentral.com
Philips Pronto NG Family Forum - View Post
Up level
Up level
The following page was printed from RemoteCentral.com:

Login:
Pass:
 
 

Original thread:
Post 4 made on Tuesday November 19, 2019 at 22:08
pete6737
Lurking Member
Joined:
Posts:
April 2009
9
I tried a number of times reinstall the driver that was digitally unsigned however nothing would work. I located a number of threads that address this. I uninstalled the driver and reinstalled it and it still does not work.

I tried several solutions in threads on this site.

Is there a link to a driver that would work? I have limited computer experience but Iím capable of downloading something and then inserting  it in. I feel like that this is likely a simple fix it has something to do with the driver.  I am not sure how to update the firmware on the remote and I have the original disk, so I am wondering if I download a newest version of the PPENG if that would have an updated driver attached to it?

thanks in advance your help! Pete


Hosting Services by ipHouse