Your Universal Remote Control Center
RemoteCentral.com
Philips Pronto Professional Forum - View Post
Up level
Up level
The following page was printed from RemoteCentral.com:

Login:
Pass:
 
 

Original thread:
Post 7 made on Friday October 25, 2019 at 19:21
Lyndel McGee
RC Moderator
Joined:
Posts:
August 2001
12,390
My recommendation is to install PEPv2 2.4.23.0. You can use PEPv3 if you like but this version of PEP2 was last GA release and is VERY stable. The PEPv3 release was in BETA stage before Pronto closed up shop and was never GA'ed. It's fairly stable and has some memory issues (crashes) that could cause you to lose data. Don't recommend you use it unless you absolutely have to have the 'Overlay' functionality.
Lyndel McGee
Philips Pronto Addict/Beta Tester


Hosting Services by ipHouse