Your Universal Remote Control Center
RemoteCentral.com
Crestron Control Systems Forum - View Post
Up level
Up level
The following page was printed from RemoteCentral.com:

Login:
Pass:
 
 

Original thread:
Post 3 made on Thursday March 14, 2019 at 08:34
SWFLMike
Long Time Member
Joined:
Posts:
January 2007
271
We went back a couple days ago and I *think* we figured it out. But I'm not sure why this happened in the first place.

In DM tools, there's and Auto/Manual option with regard to selecting resolution. These were set to auto for the inputs that we were having trouble with, and for the last 7 years or so, this worked fine. The other day, when I selected manual, I could get a picture, but the resolution was knocked down to 640x480.

I can't even imagine how swapping a like-for-like IP streaming box might trigger something like this, but that's the only thing that changed.

Anyway, there was an option in DM tools that said Clear EDID Info, and I was reluctant to hit that when I first went so address this because it was Saturday and I wasn't sure what would happen. So when we went the other day, we hit that and basically had to re-select which resolutions worked. Once we went through and selected the appropriate resolutions, we got both sources back online.

To answer your questions, the DM cards where we had issues are DSP cards, but the last one was installed way later, so it's a 4K DSP card. The master TV is not different - all three are Panasonic plasmas (again, older job :) ). And I DID try to manually lower the resolution of the AppleTV to test, but that didn't work. THAT one confused me.


Hosting Services by ipHouse