Your Universal Remote Control Center
Philips Pronto Classic Forum - View Post
Up level
Up level
The following page was printed from


Original thread:
Post 1 made on Thursday October 19, 2017 at 12:11
Long Time Member
September 2011
I know that this has been an issue for a lot of people but feel mine is slightly different.

Purchased an RU970 from the bay and have spent a couple of days creating CCF file, I have reasonable experience with Pronto's as this one is purely going to be used as a back up for my TSU9600.

My problem is that when I attempt to upload CCF I get message:

COMM1: Opened but no response from RC device

I know that Prontoedit knows its connected and running as a firmware update communicates both ways without issue and completes the process rebooting the Pronto, so it must be communicating so why does it refuse to open to download CCF file.

Using Windows XP
Using Kodak D210 connection wire
Serial to USB converter loaded and working to COM 1

As mentioned before I know the serial is working as completes firmware update without issue.

Hope its just something simple I am missing and praying for help please.

PS: Just editing this thread as won two of these RU970's but the other is tatty and on the screen its locked on corrupt file message, tried to upload to this one and got the exact same result so pretty sure its a software issue and not hardware.

Last edited by tjpearson on October 20, 2017 10:38.

Hosting Services by ipHouse