Your Universal Remote Control Center
RemoteCentral.com
Custom Installers' Lounge Forum - View Post
Up level
Up level
The following page was printed from RemoteCentral.com:

Login:
Pass:
 
 

Original thread:
Post 1 made on Friday April 28, 2017 at 19:33
Audiophiliac
Super Member
Joined:
Posts:
August 2006
3,276
I recently installed a Roku Ultra for a client who also has a Pro Control 2.4r and ProLink.r I programmed everything and all is well....until you open Netflix. Once in the Netflix app, all cursor commands are doubled or tripled upon a button press. I tried several codes from other databases....RTI, Control4, some codes I found on RC. All behaved the same. I deleted Netflix, reloaded it, still the same. I finally gave up and left so I could stew on it.

Has anyone seen this odd issue? I just installed another Roku Ultra a few weeks ago in a system with a URC MX780/MRF350. I did not have issues that that setup. So my next step is to learn the codes from the URC database into Control4, so I can get the hex codes. Then transfer those hex codes into the Pro Control database (can you think of a better way to get hex codes into the Pro Control database without a compatible IR learner?)

It is just odd that it is only an issue when in the Netflix app. That is what stumped me. Amazon, Vudu, Pandora, YouTube, main menu, all work fine.
"When I eat, it is the food that is scared." - Ron Swanson


Hosting Services by ipHouse