Your Universal Remote Control Center
RemoteCentral.com
Complete Control by URC Forum - View Post
Up level
Up level
The following page was printed from RemoteCentral.com:

Login:
Pass:
 
 

Original thread:
Post 1 made on Friday March 31, 2017 at 01:56
Jurgen
Junior Member
Joined:
Posts:
March 2017
4
Win 10 64bit, i5 processor laptop.

I have been using this setup to program my 880 for quite a while. Customer asked me to program her unit, also an MX 880. Created a new file and programmed for a couple hours. When I tried to download the file, I got a "Downloaded error. Can't Connect". Tried several times without success. Tried to use my file and download to my remote which hiccuped first time, then downloaded multiple times afterward. Tried new file to customer remote and same error appeared. Then I tried to download my file to customer remote and got the same error.

I replaced the usb cable and no difference.
my mx has a FCC #0Z5URCMX-880
Her mx has an FCC# 0Z5URCMX-810, does that make her unit an mx810 even though it is labeled on the front as mx 880?
Her unit, when selecting device from the watch screen displays a message

""No need to point the remote
Professionally programmed automation
is not taking place via "No Pointing"
Radio Control.""

Is this indicate something or is it a lockout of some sort?

Any help greatly appreciated
Jurgen


Hosting Services by ipHouse