Your Universal Remote Control Center
RemoteCentral.com
Lighting & Home Control Forum - View Post
Up level
Up level
The following page was printed from RemoteCentral.com:

Login:
Pass:
 
 

Original thread:
Post 1 made on Tuesday June 14, 2016 at 13:11
Richland53
Junior Member
Joined:
Posts:
June 2016
3
Greetings Forum Members,
Any help will be sincerely appreciated regarding a 2003 Vantage [model] MC controller. This controller incorporates a processor board, # VDB 006, rev. C1. The symptom involves the following sequence of events. The controller was bumped out of it's module slot accidentally by movers; when I plugged the unit back into the slot provided, the flash program would not immediately load back into the controller. After 4-5 attempts of reloading the flash drive, the unit finally accepted the flash drive, and responded accordingly; and lighting controls worked correctly. I have the install guide for this unit; and it states the flash drive can be manually prompted to reload the flash. Went through this procedure at least 4 times before it reloaded. I have additional controllers that have been purchased previously; and I know they operate correctly. No matter what identical MC controller I plug in, I fail to obtain a 'backup flash loaded' response. I know the flash drive is present, simply can't coerce the MC controller to accept it. The LCD screen displays: Check Station Address. I know the address is set correctly based on the trim pot located on the flash drive card. These 4 units are set up as 'stand alone devices. Have scrolled through every settings in the program and found no discrepancies that I'm aware of. Any help would be sincerely appreciated. The lithium battery contains 3.1 VDC on the processor card. Have a 35+ years in industrial electronic controls. Please help.


Hosting Services by ipHouse