Your Universal Remote Control Center
URC's Consumer Remotes Forum - View Post
Up level
Up level
The following page was printed from


Original thread:
Post 1 made on Saturday December 5, 2015 at 11:31
Founding Member
April 2002
I own three MX-850s and recently purchased another one (supposedly new in box) via eBay. When I attempt to send my program to the new one, I receive an error 110-17UU-0002. If I plug any one of the other three MX-850s into the PC, the program downloads without issue. I'm using MX Editor version 1.12.288. I've also tried using the NX-RM820 editor to no avail. I'm NOT using a USB to serial adapter.

Other things I've tried:
- Tried another cable (both are genuine and were included with the MX-850s)
- Tried changing the COM port setting in the editor to COM2 then back to COM1
- Removed batteries from the remote, powered down laptop then started over
- Reset the remote to factory defaults (MAIN+STOP)

I'm afraid it may the case that the software version I'm using is too old however I don't have access to a newer version and there is no Live Update feature. The newest remote's serial number ends in 850N if that means anything.

Any help that can be provided is greatly appreciated.

Thank you!

Hosting Services by ipHouse