Your Universal Remote Control Center
RemoteCentral.com
UEI Nevo Remote Controls Forum - View Post
Up level
Up level
The following page was printed from RemoteCentral.com:

Login:
Pass:
 
 

Original thread:
Post 1 made on Wednesday December 2, 2015 at 23:48
BRIAN PHOENIX
Long Time Member
Joined:
Posts:
August 2015
79
I had the program RMIR on my computer. It worked fine with my UEI 1056B01 JP1 remote. Some how the program was gone from my computer. I just recently downloaded it again version 2.03 build 10-1. The program downloaded just fine. When I plug in the same remote that I was using before the program disappeared (UEI 1056B01) I get the message "No Remotes Found". I did see some message that briefly popped up on the screen that said something about the computer was trying to do something in relationship to why it said No Remotes Found, but that message disappeared to quick for me to read. Bottom line is I still get the message No Remotes Found. Checked the JP1 connection, and batteries. They are both fine. When I plug the JP1 cable into the computer the lights flash on the cable, and the computer makes the sound that a device was just plugged in. Under the remote tab, interface is set to auto detect. Any ideas how to fix this?

Thanks in advance.


Hosting Services by ipHouse