Your Universal Remote Control Center
iPhone & WM Remote Apps Forum - View Post
Up level
Up level
The following page was printed from


Original thread:
Post 12 made on Thursday December 4, 2014 at 12:57
Long Time Member
July 2010

Finally got a few minutes free time, the holiday guests have all gone LOL. So I "tried" to check the firmware and was getting the 25764 no matter how many times I tried on the Mac to update it didn't work so I switched over to my usually idle PC. I managed to get the firmware updated in a couple of minutes, double checked using your procedure (25761).

So now comes the hard part LOL... you trying to explain to me how to make this work.

1. Press Setup until 2 blinks - OK... That works.
2. Press TV - This button blinks once as I'm pushing it.
3. Enter 994 (should get 2 blinks) - Seems that when I do this I get one blink for each keystroke but no 2 blinks after entering it.
4. Press Setup (don't hold it) - Tried that.
5. Enter the EFC 00193 - entered 00193
6. Press RED Button
7. You should get 2 blinks - Nothing happens.

I'd like to be able to select any of HDMI1, HDMI2, HDMI3 with a single press of a dedicated color buttons, tried to follow the above 994 procedure using EFCs
Red Button for HDMI1 use 00193
Green Button for HDMI2 use 00191
Orange Button for HDMI3 use 00195

So do I repeat the entire process, steps 1 thru 7 substituting the corresponding EFC number code or do I repeat step #5 a total of three times before pressing the red button? But I still have to figure out why it doesn't seem to be accepting the EFC 00193.

Incidentally, I tried the "B" sequence with the updated firmware, and it also would not acknowledge any input once I entered the EFC 00174, and yes... I confirmed the updated firmware again.

Almost forgot: Tried the online programming, that doesn't seem to work properly or the GUI just isn't well thought out. Should be a way to edit or rename the four devices (TV, STB, DVD, & Audio). Also tried to download the manual but there's a glitch? in the registration at JP1 Remotes where the anti-spam asked me to enter 17,000,000 numerically and I did but it said it was the wrong answer. Plus no way to contact the Administrator to ask for some help. Does everyone sound as dumb as I do LOL?


Last edited by DrGrafix on December 4, 2014 15:56.
If God Wanted Us To Watch TV 24/7 He'd Have Given Us Rabbit Ears

Hosting Services by ipHouse