Your Universal Remote Control Center
Custom Installers' Lounge Forum - View Post
Up level
Up level
The following page was printed from


Original thread:
Post 9 made on Wednesday January 11, 2012 at 23:29
Active Member
October 2005
On January 5, 2012 at 19:31, scapegoat for hire said...

....................... Scrap that POS.

Ding, ding, ding you are the winnah!

Just want to update the post. In a nutshell, I think it was the modem/router. The customer had been having problems too, and is having the cable company come and swap it out.

How cool is it that Matt Good is willing to personally walk me through this? I realize that some people have a problem with Denon, but Denons commitment to the CI channel has always impressed me. Just my 2 cents.

So I am back on Tuesday. I can still control the unit from my iphone, but it keeps saying that it is not connected to the network. So I reset the microprocessor to make sure that the receiver is getting an IP address and showing a MAC address. It is.

Matt has me remove the unit from the entertainment center and take it to the modem/router and connect it directly, then reset again and look for it to connect and go to internet radio. Do that. No connection. I can get on the internet wirelessly with my laptop, but when I connect my laptop directly to the modem with an ethernet cable, nothing. Huh?

So I go back into the modem/router and set everything back to the way it was before I tried to forward ports, pass thru enable, whatever. Don't think that it really changed anything, but what the heck. Maybe I turned off the LAN ports accidently, I don't know.

Also use my LAN tester to check both of the factory-made ethernet cables I used at the modem. They test okay. So I am doubting that it is a cabling issue since there is no connection when connected directly to the LAN ports of the router. And remember, I can still get on the internet with wifi during all of this. I also pull the jack out of the wall behind the entertainment center, check the punch-down, is the pin out correct, is everything punched down tight? Looks good. I put my LAN tester on that and it shows all good, no open or shorts.

Back to the receiver. Reset one more time. Still connected to the LAN ports at the modem/router. Bam. Internet radio, there are the local channels, there is the log in for Pandora. So I take the receiver back to the family room and connect it there to see if there is a problem with the Cat 5e in the wall. Nope, it connects. I work on some other things I had to do, see if the connection holds. Still good. Put it all back together and it is still good. Works fine with the app, and gets Pandora etc. Happy am I, but dang that was frustrating!

Thanks Matt, and everyone else for the input! All's well that ends well!

PS: Hasbeen, I stayed until the customer got home from work because of your post. I just started with Square about a month ago and didn't know about the limit on keyed transactions. 30 days would have killed me! Thanks!
"As iron sharpens iron, so one man sharpens another" Proverbs 27:17

Hosting Services by ipHouse