Your Universal Remote Control Center
RemoteCentral.com
Philips Pronto Classic Forum - View Post
Up level
Up level
The following page was printed from RemoteCentral.com:

Login:
Pass:
 
 

Original thread:
Post 9 made on Thursday November 17, 2011 at 15:09
Ysl
Long Time Member
Joined:
Posts:
April 2006
14
For information, this is the message I got when excuting the firmware upgrade.
The question still is : why this message as the firmware and the remote are RC5200 ??
Hope to have time to try with hyperterminal if I found what i should do but if the firmware I have are not compatible with my remote, I don't know what hyperterminal can do more..?
Any idea where I can find other firmware for my Marantz RC5200 ?
Thanks for your help !!!


Hosting Services by ipHouse